Sunday, October 4, 2015

WordPress 4.2 Stored XSS

Got A WordPress Blog? Make Sure You're Patching!

So yet another massive security hole in the WordPress framework. This one takes advantage of WP's Stored XSS code and can be used to gain full admin rights via a flaw in the PHP framework as well; we can't just blame WordPress....

Cross site scripting strikes YET AGAIN! 



As Well As ALL The Following Sites!








No comments:

Post a Comment